<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US"> <!--<![endif]-->
	<head>
			
		<!-- WP Header -->
		<title>Respect the rights of all groups, pope tells Myanmar&#8217;s leaders &#8211; Catholic Telegraph</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//www.thecatholictelegraph.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Telegraph &raquo; Feed" href="http://www.thecatholictelegraph.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Catholic Telegraph &raquo; Comments Feed" href="http://www.thecatholictelegraph.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Catholic Telegraph &raquo; iCal Feed" href="http://www.thecatholictelegraph.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Catholic Telegraph &raquo; Respect the rights of all groups, pope tells Myanmar&#8217;s leaders Comments Feed" href="http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecatholictelegraph.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thecatholictelegraph.com/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/components/font-icons/entypo/css/entypo.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/components/font-icons/social-icons/css/zocial.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/css/bootstrap.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso-child/style.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thecatholictelegraph.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecatholictelegraph.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecatholictelegraph.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Uniformity is greater threat to culture than differences are, pope says' href='http://www.thecatholictelegraph.com/uniformity-is-greater-threat-to-culture-than-differences-are-pope-says/47016' />
<link rel='next' title='St. John Paul II Peace Prayer' href='http://www.thecatholictelegraph.com/st-john-paul-ii-peace-prayer/47014' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel='shortlink' href='http://www.thecatholictelegraph.com/?p=46997' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecatholictelegraph.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecatholictelegraph.com%2Frespect-the-rights-of-all-groups-pope-tells-myanmars-leaders%2F46997" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecatholictelegraph.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecatholictelegraph.com%2Frespect-the-rights-of-all-groups-pope-tells-myanmars-leaders%2F46997&#038;format=xml" />

<!-- This site is using AdRotate v3.17.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:250px; }
	.b-1 { margin:0px 0px 10px 0px; }
	.g-5 { min-width:0px; max-width:250px; }
	.b-5 { margin:0px 0px 10px 0px; }
	.g-8 { min-width:0px; max-width:250px; }
	.b-8 { margin:0px 0px 10px 0px; }
	.g-11 { min-width:0px; max-width:250px; }
	.b-11 { margin:0px 0px 10px 0px; }
	.g-12 { min-width:0px; max-width:250px; }
	.b-12 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thecatholictelegraph.com"><link rel="https://theeventscalendar.com/" href="http://www.thecatholictelegraph.com/wp-json/tribe/events/v1/" /><meta name="google-site-verification" content="hLq-0QaZRBFrRSI6Hia58R5Inghw5-GiFvCbutbvCUs" /><!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="">

<meta name="description" content="The site of the official newspaper of the Archdiocese of Cincinnati.">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://www.thecatholictelegraph.com/wp-content/uploads/2015/11/favicon.ico">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Catholic Telegraph">

					<meta property="og:title" content="Respect the rights of all groups, pope tells Myanmar&#8217;s leaders">
			<meta property="og:description" content="IMAGE: CNS/Paul Haring By Cindy Wooden NAYPYITAW, Myanmar (CNS) &#8212; The plight of the ethnic Muslim minority in Myanmar&#8217;s Rakhine state was front and center in speeches by Pope Francis and Aung San Suu Kyi, but neither publicly used the word Rohingya. After private meetings Nov. 28 with Myanmarese President">
			<meta property="og:url" content="http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997"/>
						
		
		<!-- End Facebook Integration -->
		<link rel='canonical' href='http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997' />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		/* Fix admin bar */
		.admin-bar .mm-page { padding-top: 32px !important; }
		@media screen and ( max-width: 782px ) {
			.admin-bar .mm-page { padding-top: 46px !important; }
		}

		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
		}
		/* End */
		
		a, a:hover, a:focus,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		#wp-calendar thead,
		.vw-accordion .ui-state-hover span,
		.vw-breadcrumb a:hover,
		h1 em, h2 em, h3 em, h4 em, h5 em, h6 em,
		.vw-post-share-big-number .vw-number
		{
			color: #c5ac57;
		}

		.vw-site-social-profile-icon:hover,
		.vw-breaking-news-label,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-post-box:hover .vw-post-format-icon i,
		.vw-gallery-direction-button:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		
		.vw-tag-links a,
		.vw-hamburger-icon:hover,
		.pace .pace-progress,
		.vw-review-score-percentage .vw-review-item-score, .vw-review-score-points .vw-review-item-score,
		.vw-pricing-featured .vw-pricing-title,
		.vw-menu-location-top .menu-item-depth-0:after,
		.no-touch input[type=button]:hover, .no-touch input[type=submit]:hover, .no-touch button:hover, .no-touch .vw-button:hover, .no-touch .woocommerce a.button:hover, .no-touch .woocommerce button.button:hover, .no-touch .woocommerce input.button:hover, .no-touch .woocommerce #respond input#submit:hover,
		/*.vw-page-content .vw-page-title-box .vw-label,*/
		.vw-breaking-news-title,
		.vw-quote-icon,
		.vw-dropcap-circle, .vw-dropcap-box,
		.vw-accordion .ui-icon:before,
		.vw-post-categories .vw-sticky-link,
		.no-touch .vw-swiper-arrow-left:hover, .no-touch .vw-swiper-arrow-right:hover,
		.vw-post-categories > div,
		.vw-previous-link-page:hover, .vw-next-link-page:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-box-summary .vw-review-total-score,
		.vw-author-socials .vw-icon-social,
		.vw-instant-search-buton:hover,
		.vw-scroll-to-top
		{
			background-color: #c5ac57;
		}

		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.vw-author-socials .vw-icon-social,
		.vw-tabs.vw-style-top-tab .vw-tab-titles,
		.vw-fixed-tab .vw-fixed-tab-title:hover, .vw-fixed-tab .vw-fixed-tab-title.is-active,
		.vw-site-footer
		{
			border-color: #c5ac57;
		}

		.vw-tabs.vw-style-top-tab .vw-tab-title.active {
			background-color: #c5ac57;
			border-color: #c5ac57;
		}

		/* Header font */
		input[type=button], input[type=submit], button, .vw-button,
		.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit,
		.vw-header-font-family,
		.vw-pricing-price,
		.vw-quote, blockquote,
		.vw-copyright,
		.vw-mega-menu-type-links-4-cols .menu-item-depth-1 > .menu-link {
			font-family: Oswald;
		}

		/* Body font */
		.vw-breaking-news-link {
			font-family: Open Sans;
		}

		.vw-page-title-section.vw-has-background .col-sm-12 {
			padding-top: 200px;
		}

		
		/* bbPress */
		
		
		/* Custom Styles */
		                                    	</style>
	<!-- End Theme's Custom CSS -->
	<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-post-categories,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,#bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,#bbpress-forums #bbp-user-wrapper h2.entry-title,.widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-post-categories,.wf-loading .vw-review-item-title,.wf-loading .vw-previous-link-page, .vw-next-link-page,.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-post-categories,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-previous-link-page, .vw-next-link-page,.ie.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.ie.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.ie.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:10px;margin-right:0;margin-bottom:10px;margin-left:0;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-inner{background:#3e3e3e;}.vw-menu-location-main .main-menu-link{color:#ffffff;}.vw-menu-location-main .main-menu-link:hover{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#c5ac57;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#222222;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title,.vw-site-footer-sidebars .vw-social-counter-count{color:#ffffff;}.vw-site-footer-sidebars{color:#dcdcdc;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#b4b4b4;}</style>		<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-46997 single-format-standard tribe-no-js vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-classic-no-featured-image">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			<!-- Top Bar -->
<div class="vw-top-bar">

	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-inner">

					<div class="vw-top-bar-left">
						<!-- Top Menu -->
<nav class="vw-menu-top-wrapper">
<ul id="menu-top-header" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-31924 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/mass-times" class="menu-link main-menu-link"><span>Mass Times &#038; More</span></a></li>
<li class="nav-menu-item-33258 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/about-us" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li class="nav-menu-item-41604 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/festivals" class="menu-link main-menu-link"><span>The Catholic Telegraph Festival Guide</span></a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li></ul></nav>
<!-- End Top Menu -->					</div>
					
					<div class="vw-top-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="http://www.facebook.com/pages/The-Catholic-Telegraph/51189136716?ref=ts" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="http://twitter.com/cathtelegraph" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>
									<a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a>
							</div>

				</div>
			</div>
		</div>
	</div>

</div>
<!-- End Top Bar -->
			
<!-- Site Header : Left Logo with ad -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" >
	
	<a class="vw-logo-link" href="http://www.thecatholictelegraph.com"  itemprop="url" >
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://www.thecatholictelegraph.com/wp-content/uploads/2015/11/logo.png" width="418" height="144" alt="Catholic Telegraph"  itemprop="logo" >

			</a>

</div>
<!-- End Logo -->					
					<div class="header-ad">
						<div class="g g-2"><div class="g-single a-162"><a class="gofollow" data-track="MTYyLDIsMSwxMA==" href="https://retiredreligious.org"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/10/rfr17_Cincinnati_728x90.jpg" /></a></div></div>					</div>

					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				
				<div class="vw-menu-main-inner">

					<ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-29700 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/" class="menu-link main-menu-link"  itemprop="url"  ><span>Home</span></a></li>
<li class="nav-menu-item-29701 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-102624"><a  href="http://www.thecatholictelegraph.com/category/local-news" class="menu-link main-menu-link"  itemprop="url"  ><span>Local News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29703 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/features" class="menu-link sub-menu-link"  itemprop="url"  ><span>Features</span></a></li>
	<li class="nav-menu-item-29702 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/commentary" class="menu-link sub-menu-link"  itemprop="url"  ><span>Commentary</span></a></li>
	<li class="nav-menu-item-29704 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/jubilarians" class="menu-link sub-menu-link"  itemprop="url"  ><span>Jubilarians</span></a></li>
	<li class="nav-menu-item-29705 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/obits" class="menu-link sub-menu-link"  itemprop="url"  ><span>Obits</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-29726 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-102625"><a  href="http://www.thecatholictelegraph.com/category/national-world-news" class="menu-link main-menu-link"  itemprop="url"  ><span>National &#038; World News</span></a></li>
<li class="nav-menu-item-29728 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-102627"><a  href="http://www.thecatholictelegraph.com/category/vocations" class="menu-link main-menu-link"  itemprop="url"  ><span>Vocations</span></a></li>
<li class="nav-menu-item-29727 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-102626"><a  href="http://www.thecatholictelegraph.com/category/respect-life" class="menu-link main-menu-link"  itemprop="url"  ><span>Respect Life</span></a></li>
<li class="nav-menu-item-29733 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/contact-us" class="menu-link main-menu-link"  itemprop="url"  ><span>Contact Us</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29734 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/change-of-address" class="menu-link sub-menu-link"  itemprop="url"  ><span>Change of Address</span></a></li>
	<li class="nav-menu-item-29735 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/pilgrimage" class="menu-link sub-menu-link"  itemprop="url"  ><span>Pilgrimage</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-29729 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children vw-mega-menu-type-classic"><a  href="/calendar" class="menu-link main-menu-link"  itemprop="url"  ><span>Events</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-30006 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/mass-times" class="menu-link sub-menu-link"  itemprop="url"  ><span>Mass Times &#038; More</span></a></li>
	<li class="nav-menu-item-30007 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/fish-fry-guide" class="menu-link sub-menu-link"  itemprop="url"  ><span>Fish Frys</span></a></li>
	<li class="nav-menu-item-29732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="/festivals" class="menu-link sub-menu-link"  itemprop="url"  ><span>Festivals</span></a></li>
	<li class="nav-menu-item-30022 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.thecatholictelegraph.com/calendar/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Events</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-29736 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/about-us" class="menu-link main-menu-link"  itemprop="url"  ><span>About</span></a></li>
<li class="nav-menu-item-29737 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/subscribe" class="menu-link main-menu-link"  itemprop="url"  ><span>Subscribe</span></a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li> </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-main-menu-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons">		<span class="vw-search-buton main-menu-item">
			<a class="vw-search-buton" href="http://www.thecatholictelegraph.com/search"><i class="vw-icon icon-iconic-search"></i></a>
		</span>
		</li><li class="nav-menu-item-29700 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.thecatholictelegraph.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-29701 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecatholictelegraph.com/category/local-news" class="menu-link main-menu-link"><span>Local News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29703 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/features" class="menu-link sub-menu-link"><span>Features</span></a></li>
	<li class="nav-menu-item-29702 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/commentary" class="menu-link sub-menu-link"><span>Commentary</span></a></li>
	<li class="nav-menu-item-29704 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/jubilarians" class="menu-link sub-menu-link"><span>Jubilarians</span></a></li>
	<li class="nav-menu-item-29705 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/obits" class="menu-link sub-menu-link"><span>Obits</span></a></li>
</ul>
</li>
<li class="nav-menu-item-29726 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thecatholictelegraph.com/category/national-world-news" class="menu-link main-menu-link"><span>National &#038; World News</span></a></li>
<li class="nav-menu-item-29728 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/vocations" class="menu-link main-menu-link"><span>Vocations</span></a></li>
<li class="nav-menu-item-29727 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/respect-life" class="menu-link main-menu-link"><span>Respect Life</span></a></li>
<li class="nav-menu-item-29733 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.thecatholictelegraph.com/contact-us" class="menu-link main-menu-link"><span>Contact Us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29734 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/change-of-address" class="menu-link sub-menu-link"><span>Change of Address</span></a></li>
	<li class="nav-menu-item-29735 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/pilgrimage" class="menu-link sub-menu-link"><span>Pilgrimage</span></a></li>
</ul>
</li>
<li class="nav-menu-item-29729 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/calendar" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-30006 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/mass-times" class="menu-link sub-menu-link"><span>Mass Times &#038; More</span></a></li>
	<li class="nav-menu-item-30007 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/fish-fry-guide" class="menu-link sub-menu-link"><span>Fish Frys</span></a></li>
	<li class="nav-menu-item-29732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/festivals" class="menu-link sub-menu-link"><span>Festivals</span></a></li>
	<li class="nav-menu-item-30022 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thecatholictelegraph.com/calendar/" class="menu-link sub-menu-link"><span>Events</span></a></li>
</ul>
</li>
<li class="nav-menu-item-29736 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/about-us" class="menu-link main-menu-link"><span>About</span></a></li>
<li class="nav-menu-item-29737 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li></ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo with ad -->

				
<div class="vw-breaking-news-bar">
	<div class="clearfix"></div>
	<div class="vw-breaking-news">
		<div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-large-carousel">
	<div class="swiper-container">
		<div class="swiper-wrapper">
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/st-john-paul-ii-peace-prayer/47014" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2016/12/worldpeacewhoie-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/st-john-paul-ii-peace-prayer/47014" title="Permalink to St. John Paul II Peace Prayer" rel="bookmark"  itemprop="url" >St. John Paul II Peace Prayer</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/st-john-paul-ii-peace-prayer/47014" class="vw-post-date" title="Permalink to St. John Paul II Peace Prayer" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/st-john-paul-ii-peace-prayer/47014" class="vw-post-date updated" title="Permalink to St. John Paul II Peace Prayer" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-28T16:28:44+00:00">November 28, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/advent-calendar-2017/46883" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2016/12/adventusuline-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.thecatholictelegraph.com/wp-content/uploads/2016/12/adventusuline-360x240.jpg 360w, http://www.thecatholictelegraph.com/wp-content/uploads/2016/12/adventusuline-300x200.jpg 300w, http://www.thecatholictelegraph.com/wp-content/uploads/2016/12/adventusuline-1024x683.jpg 1024w, http://www.thecatholictelegraph.com/wp-content/uploads/2016/12/adventusuline-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/advent-calendar-2017/46883" title="Permalink to Advent Calendar 2017" rel="bookmark"  itemprop="url" >Advent Calendar 2017</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/advent-calendar-2017/46883" class="vw-post-date" title="Permalink to Advent Calendar 2017" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/advent-calendar-2017/46883" class="vw-post-date updated" title="Permalink to Advent Calendar 2017" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-28T13:09:02+00:00">November 28, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/giving-tuesday-2017/46998" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/givingtuesday-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/giving-tuesday-2017/46998" title="Permalink to Giving Tuesday 2017" rel="bookmark"  itemprop="url" >Giving Tuesday 2017</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/giving-tuesday-2017/46998" class="vw-post-date" title="Permalink to Giving Tuesday 2017" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/giving-tuesday-2017/46998" class="vw-post-date updated" title="Permalink to Giving Tuesday 2017" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-28T10:11:14+00:00">November 28, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/mass-for-our-lady-of-kibeho/46753" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0730-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0730-360x240.jpg 360w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0730-300x200.jpg 300w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0730-768x512.jpg 768w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0730-1024x683.jpg 1024w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0730-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-1" href="http://www.thecatholictelegraph.com/category/uncategorized" title="View all posts in Uncategorized" rel="category">Uncategorized</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/mass-for-our-lady-of-kibeho/46753" title="Permalink to Mass for Our Lady of Kibeho" rel="bookmark"  itemprop="url" >Mass for Our Lady of Kibeho</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/mass-for-our-lady-of-kibeho/46753" class="vw-post-date" title="Permalink to Mass for Our Lady of Kibeho" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/mass-for-our-lady-of-kibeho/46753" class="vw-post-date updated" title="Permalink to Mass for Our Lady of Kibeho" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-28T05:00:49+00:00">November 28, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/rectors-remarks-at-seminary-groundbreaking/46637" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0132-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Groundbreaking ceremonies for the expansion of Mount Saint Mary&#039;s Seminary, November 2, 2017. (CT Photo/Greg Hartman)" srcset="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0132-360x240.jpg 360w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0132-300x200.jpg 300w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0132-768x512.jpg 768w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0132-1024x683.jpg 1024w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0132-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/rectors-remarks-at-seminary-groundbreaking/46637" title="Permalink to Rector&#8217;s remarks at seminary groundbreaking" rel="bookmark"  itemprop="url" >Rector&#8217;s remarks at seminary groundbreaking</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/rectors-remarks-at-seminary-groundbreaking/46637" class="vw-post-date" title="Permalink to Rector&#8217;s remarks at seminary groundbreaking" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/rectors-remarks-at-seminary-groundbreaking/46637" class="vw-post-date updated" title="Permalink to Rector&#8217;s remarks at seminary groundbreaking" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-27T05:00:03+00:00">November 27, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/the-solemnity-of-christ-the-king/46801" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0105-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="The Church of the Sacred Heart of Jesus in Barcelona Spain is crowned by the enormous bronze statue of the Sacred Heart made by Josep Miret in 1950. (CT Photo/Greg Hartman)" srcset="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0105-360x240.jpg 360w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0105-300x200.jpg 300w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0105-768x512.jpg 768w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0105-1024x683.jpg 1024w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0105-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/the-solemnity-of-christ-the-king/46801" title="Permalink to The Solemnity of Christ the King" rel="bookmark"  itemprop="url" >The Solemnity of Christ the King</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/the-solemnity-of-christ-the-king/46801" class="vw-post-date" title="Permalink to The Solemnity of Christ the King" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/the-solemnity-of-christ-the-king/46801" class="vw-post-date updated" title="Permalink to The Solemnity of Christ the King" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-25T14:22:16+00:00">November 25, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-archdiocese-of-cincinnati-high-school-students-giving-back/46865" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/setonthanks2-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/setonthanks2-360x240.jpg 360w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/setonthanks2-300x199.jpg 300w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/setonthanks2-768x510.jpg 768w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/setonthanks2-1024x681.jpg 1024w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/setonthanks2-750x498.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-archdiocese-of-cincinnati-high-school-students-giving-back/46865" title="Permalink to A picture says a thousand words: Archdiocese of Cincinnati High School Students giving back" rel="bookmark"  itemprop="url" >A picture says a thousand words: Archdiocese of Cincinnati High School Students giving back</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-archdiocese-of-cincinnati-high-school-students-giving-back/46865" class="vw-post-date" title="Permalink to A picture says a thousand words: Archdiocese of Cincinnati High School Students giving back" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-archdiocese-of-cincinnati-high-school-students-giving-back/46865" class="vw-post-date updated" title="Permalink to A picture says a thousand words: Archdiocese of Cincinnati High School Students giving back" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-23T13:57:54+00:00">November 23, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/happy-thanksgiving-thank-you-a-prayer-and-a-did-you-know/46796" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0566-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0566-360x240.jpg 360w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0566-300x200.jpg 300w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0566-768x512.jpg 768w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0566-1024x683.jpg 1024w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/DSC_0566-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/happy-thanksgiving-thank-you-a-prayer-and-a-did-you-know/46796" title="Permalink to Happy Thanksgiving: Thank You, A Prayer and a Did you know?" rel="bookmark"  itemprop="url" >Happy Thanksgiving: Thank You, A Prayer and a Did you know?</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/happy-thanksgiving-thank-you-a-prayer-and-a-did-you-know/46796" class="vw-post-date" title="Permalink to Happy Thanksgiving: Thank You, A Prayer and a Did you know?" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/happy-thanksgiving-thank-you-a-prayer-and-a-did-you-know/46796" class="vw-post-date updated" title="Permalink to Happy Thanksgiving: Thank You, A Prayer and a Did you know?" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-23T01:57:27+00:00">November 23, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
				</div>
	</div>
</div>	</div>
</div>


			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="vw-main-post post-46997 post type-post status-publish format-standard hentry category-national-world-news">

							<div class="vw-breadcrumb vw-breadcrumb-envirra" xmlns:v="http://rdf.data-vocabulary.org/#"><span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.thecatholictelegraph.com/" class="home">Home</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.thecatholictelegraph.com/category/national-world-news" title="National &amp; World News">National &amp; World News</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span class="vw-breadcrumb-item-last">Respect the rights of all groups, pope tells Myanmar&#8217;s leaders</span></span></div>
							<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102625" href="http://www.thecatholictelegraph.com/category/national-world-news" title="View all posts in National &amp; World News" rel="category">National &amp; World News</a></div></div>							
							<h1 class="entry-title">Respect the rights of all groups, pope tells Myanmar&#8217;s leaders</h1>
							
							
							<span class="author vcard hidden"><span class="fn"></span></span>
							<span class="updated hidden">2017-11-28</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >


			
				<i class="vw-icon icon-entypo-user"></i>
				<a class="author-name" href="http://www.thecatholictelegraph.com/author" title="View all posts by " rel="author"  itemprop="name" ></a>

			
		</span>

		<span class="vw-post-meta-separator">/</span>
		<i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997" class="vw-post-date updated" title="Permalink to Respect the rights of all groups, pope tells Myanmar&#8217;s leaders" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-28T13:20:00+00:00">November 28, 2017</time></a>
		
		
			<span class="vw-post-meta-separator">/</span>			
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-46997" data-post-id="46997" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">45</span></span>
		
	</div>

	<div class="vw-post-meta-icons">



	</div>
</div>							
							<div class="vw-post-share-box">
	<div class="vw-post-share-big-number">
		<div class="vw-number">0</div>
		<div class="vw-unit">Shares</div>
	</div>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecatholictelegraph.com%2Frespect-the-rights-of-all-groups-pope-tells-myanmars-leaders%2F46997" data-post-id="46997" data-share-to="facebook" data-width="500" data-height="300" title="Share to Facebook">
		<i class="vw-icon icon-social-facebook"></i>
		<span class="vw-button-label">Facebook</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=Respect+the+rights+of+all+groups%2C+pope+tells+Myanmar%26%238217%3Bs+leaders%20-%20http%3A%2F%2Fwww.thecatholictelegraph.com%2Frespect-the-rights-of-all-groups-pope-tells-myanmars-leaders%2F46997" data-post-id="46997" data-share-to="twitter" data-width="500" data-height="300" title="Share to Twitter">
		<i class="vw-icon icon-social-twitter"></i>
		<span class="vw-button-label">Twitter</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecatholictelegraph.com%2Frespect-the-rights-of-all-groups-pope-tells-myanmars-leaders%2F46997&#038;media=&#038;description=Respect+the+rights+of+all+groups%2C+pope+tells+Myanmar%26%238217%3Bs+leaders" data-post-id="46997" data-share-to="pinterest" data-width="750" data-height="300" title="Share to Pinterest">
		<i class="vw-icon icon-social-pinterest"></i>
		<span class="vw-button-label">Pinterest</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fwww.thecatholictelegraph.com%2Frespect-the-rights-of-all-groups-pope-tells-myanmars-leaders%2F46997" data-post-id="46997" data-share-to="gplus" data-width="500" data-height="475" title="Share to Google+">
		<i class="vw-icon icon-social-gplus"></i>
		<span class="vw-button-label">Google+</span>
	</a>
</div>
							
																
							
							<div class="vw-post-content clearfix"><p><img src='http://image.catholicnews.com/imagehandler/photos/2017/11/28/20171128T0604-6-CNS-POPE-MYANMAR-SOCIETY_310.jpg' /></p>
<p>IMAGE: CNS/Paul Haring</p>
</p>
<p>By Cindy  Wooden</p>
<p>NAYPYITAW, Myanmar (CNS) &#8212; The plight of the ethnic Muslim minority in Myanmar&#8217;s Rakhine state was front and center in speeches by Pope Francis and Aung San Suu Kyi,
but neither publicly used the word Rohingya.</p>
<p>After private meetings Nov. 28 with Myanmarese President Htin
Kyaw and Suu Kyi, the state counselor and de facto head of government, the
pope and Suu Kyi gave formal speeches to government officials and diplomats
gathered at the convention center in Naypyitaw, the nation&#8217;s capital.</p>
<p>Suu Kyi, leader of the process to bring democracy to Myanmar
and winner of the 1991 Nobel Peace Prize, publicly acknowledged, &#8220;Of
the many challenges that our government has been facing, the situation in 
Rakhine has most strongly captured the attention of the world. As we address
long-standing issues &#8212; social, economic and political &#8212; that have eroded
trust and understanding, harmony and cooperation between different communities
in Rakhine, the support of our people and of good friends who only wish to see
us succeed in our endeavors has been invaluable.&#8221;</p>
<p>&#8220;The road to peace is not always smooth,&#8221; she told
the pope, &#8220;but it is the only way that will lead our people to their dream
of a just and prosperous land that will be their refuge, their pride, their
joy.&#8221;</p>
<p>In his speech, Pope Francis was even less specific, although
he repeatedly insisted that the rights of each member of society and each
ethnic group must be respected. He praised the role of the United Nations
and the international community in supporting peace efforts, presumably also in
their condemnations of the discrimination and persecution of the Rohingya, a Muslim minority.</p>
<p>&#8220;The future of Myanmar must be peace, a peace based on
respect for the dignity and rights of each member of society, respect for each
ethnic group and its identity, respect for the rule of law, and respect for a
democratic order that enables each individual and every group &#8212; none excluded &#8212;
to offer its legitimate contribution to the common good,&#8221; Pope Francis
said.</p>
<p>The pope said he wanted to visit the country to strengthen
the small Catholic community and &#8220;to offer a word of encouragement to all
those who are working to build a just, reconciled and inclusive social
order.&#8221;</p>
<p>Myanmar&#8217;s &#8220;greatest treasure,&#8221; he insisted, &#8220;is
its people, who have suffered greatly, and continue to suffer, from civil
conflict and hostilities that have lasted all too long and created deep
divisions.&#8221;</p>
<p>Pope Francis praised Suu Kyi for convoking the &#8220;21st
Century Panglong Union Peace Conference,&#8221; a series of meetings that began
in 2016 between the government and militant groups from more than a dozen
ethnic groups in Myanmar.</p>
<p>The Rohingya are not included in the peace process since the
government does not consider them to be a Myanmar ethnic group, but rather
foreigners.</p>
<p>Pope Francis insisted, &#8220;The future of Myanmar must be
peace, a peace based on respect for the dignity and rights of each member of
society, respect for each ethnic group and its identity, respect for the rule
of law, and respect for a democratic order that enables each individual and
every group &#8212; none excluded &#8212; to offer its legitimate contribution to the
common good.&#8221;</p>
<p>Religious communities must play a role in the process of
reconciliation and integration, he said. &#8220;Religious differences need not
be a source of division and distrust, but rather a force for unity,
forgiveness, tolerance and wise nation building.&#8221;</p>
<p>In addition to helping heal &#8220;the emotional, spiritual
and psychological wounds of those who have suffered in the years of conflict,&#8221;
he said all religions &#8220;can help to uproot the causes of conflict, build
bridges of dialogue, seek justice and be a prophetic voice for all who suffer.&#8221;</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Follow Wooden on Twitter: @Cindy_Wooden.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Copyright © 2017 Catholic News Service/U.S. Conference of Catholic Bishops. www.catholicnews.com. All rights reserved. Republishing or redistributing of CNS content, including by framing or similar means without prior permission, is prohibited. You may link to stories on our public site. This copy is for your personal, non-commercial use only. To request permission for republishing or redistributing of CNS content, please contact permissions at cns@catholicnews.com.</p>
</div>

							
							
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
			<a class="vw-post-navigation-previous" href="http://www.thecatholictelegraph.com/uniformity-is-greater-threat-to-culture-than-differences-are-pope-says/47016">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h3 class="vw-post-navigation-title">
				Uniformity is greater threat to culture than differences are, pope says			</h3>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="http://www.thecatholictelegraph.com/st-john-paul-ii-peace-prayer/47014">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h3 class="vw-post-navigation-title">
				St. John Paul II Peace Prayer			</h3>
		</div>
	</a>
	</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

	<h3 class="vw-about-author-title"><span>The Author</span></h3>

	<a class="vw-author-avatar" href="http://www.thecatholictelegraph.com/author/cns" title="Posts by Catholic News Service"><img itemprop="image" src="http://www.thecatholictelegraph.com/wp-content/uploads/2015/11/CNS-header-logo.png" width="54" height="63" alt="Catholic News Service" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" /></a>
	<div class="vw-about-author-info">
		<h3 class="vw-author-name"  itemprop="name" >Catholic News Service</h3>
		<p class="vw-author-bio"  itemprop="description" >Catholic News Service has a rich history of journalistic professionalism and is a leader in the world of Catholic and religious media. With headquarters in Washington, offices in New York and Rome, and correspondents around the world, CNS provides the most comprehensive coverage of the church today.</p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-small-top-thumbnail vw-post-loop-small-top-thumbnail-2 vw-post-loop-col-2">	
	<div class="row">
		<div class="col-sm-12">

			<div class="vw-block-grid vw-block-grid-xs-2 vw-block-grid-md-4">
			
			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/u-s-mexico-catholic-bishops-meet-to-renew-their-alta-baja-friendship/47003" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/u-s-mexico-catholic-bishops-meet-to-renew-their-alta-baja-friendship/47003" title="Permalink to U.S., Mexico Catholic bishops meet to renew their &#8216;Alta-Baja&#8217; friendship" rel="bookmark"  itemprop="url" >U.S., Mexico Catholic bishops meet to renew their &#8216;Alta-Baja&#8217; friendship</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/uniformity-is-greater-threat-to-culture-than-differences-are-pope-says/47016" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/uniformity-is-greater-threat-to-culture-than-differences-are-pope-says/47016" title="Permalink to Uniformity is greater threat to culture than differences are, pope says" rel="bookmark"  itemprop="url" >Uniformity is greater threat to culture than differences are, pope says</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/filipino-priests-called-to-walk-with-fellow-immigrant-catholics/46996" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/filipino-priests-called-to-walk-with-fellow-immigrant-catholics/46996" title="Permalink to Filipino priests called to walk with fellow immigrant Catholics" rel="bookmark"  itemprop="url" >Filipino priests called to walk with fellow immigrant Catholics</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/pope-usccb-president-pray-for-victims-of-egyptian-mosque-attack/46926" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/pope-usccb-president-pray-for-victims-of-egyptian-mosque-attack/46926" title="Permalink to Pope, USCCB president pray for victims of Egyptian mosque attack" rel="bookmark"  itemprop="url" >Pope, USCCB president pray for victims of Egyptian mosque attack</a>
		</h5>

	</div>
</div>				</div>

			
			</div>

		</div>
	</div>
</div>
</div>
				
			</div>

			
		
	<aside class="vw-page-sidebar vw-page-sidebar-right" itemscope="" itemtype="http://schema.org/WPSideBar">
		<meta itemprop="name" content="Right Sidebar">
		<div class="vw-sticky-sidebar-wrapper" style="display: block; height: 960px; width: auto; margin: auto; position: relative; float: none; left: auto; right: auto; top: auto; bottom: auto; vertical-align: top;">
			<div class="vw-sticky-sidebar" style="width: 360px; top: 0px; bottom: auto; left: 0px; right: auto; position: absolute;">
				<div id="adrotate_widgets-5" class="widget widget_adrotate_widgets">
				<div class="g g-11"><div class="g-col b-11 a-166"><a href="http://executivetransportat1.reachlocal.net/Employment.aspx"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/11/exec-trans-ad.jpg" /></a></div></div><div class="g g-11"><div class="g-col b-11 a-154"><a class="gofollow" data-track="MTU0LDExLDEsMTA=" href="http://www.xavier.edu/academics/Graduate-Business-Programs.cfm"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/09/2017-BusinessB_300x2501.jpg" /></a>
</div></div><div class="g g-11"><div class="g-col b-11 a-161"><a class="gofollow" data-track="MTYxLDExLDEsMTA=" href="https://retiredreligious.org"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/10/rfr17_Cincinnati_300x250.jpg" /></a></div></div>				</div>
			</div>
		</div>
	</aside>

		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
		<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-6">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About The Catholic Telegraph</span></h3>			<div class="textwidget"><p>The Catholic Telegraph is the official newspaper of the Archdiocese of Cincinnati.<br />
<a class="footer-logo" href="http://www.catholiccincinnati.org/" target="_blank"><img src="/wp-content/uploads/2015/11/arch-logo-COLOR-final.png"/></a></p>
</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29690"><a href="http://www.thecatholictelegraph.com/">Home Page</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29691"><a href="http://www.thecatholictelegraph.com/category/local-news">Local News</a></li>
<li id="menu-item-29692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29692"><a href="http://www.thecatholictelegraph.com/category/national-world-news">National &#038; World News</a></li>
<li id="menu-item-29693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29693"><a href="http://www.thecatholictelegraph.com/category/obits">Obits</a></li>
<li id="menu-item-29694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694"><a href="/calendar">Events</a></li>
<li id="menu-item-29695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29695"><a href="http://www.thecatholictelegraph.com/contact-us">Contact</a></li>
<li id="menu-item-29696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29696"><a href="http://www.thecatholictelegraph.com/about-us">About</a></li>
<li id="menu-item-29697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29697"><a href="http://www.thecatholictelegraph.com/subscribe">Subscribe</a></li>
<li id="menu-item-29698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29698"><a href="http://www.thecatholictelegraph.com/resources">Resources</a></li>
<li id="menu-item-29699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29699"><a href="http://www.thecatholictelegraph.com/epistle">E-pistle Weekly Newsletter</a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li></ul></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-6">						<div class="vw-sticky-sidebar">
							<div class="g g-3"><div class="g-single a-7"><a href="http://www.daytonchurchsupply.com/" target="_blank"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2011/10/1147_dayton_630x220.jpg" /></a></div></div>						</div>
					</aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="http://www.facebook.com/pages/The-Catholic-Telegraph/51189136716?ref=ts" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="http://twitter.com/cathtelegraph" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7868721-1");
pageTracker._trackPageview();
} catch(err) {}</script>
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span>
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Respect the rights of all groups, pope tells Myanmar&#8217;s leaders</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997" data-post-id="46997" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Respect+the+rights+of+all+groups%2C+pope+tells+Myanmar%26%238217%3Bs+leaders%20-%20http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997" data-post-id="46997" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997&#038;media=&#038;description=Respect+the+rights+of+all+groups%2C+pope+tells+Myanmar%26%238217%3Bs+leaders" data-post-id="46997" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://www.thecatholictelegraph.com/respect-the-rights-of-all-groups-pope-tells-myanmars-leaders/46997" data-post-id="46997" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<div class="vw-more-articles">
	
	<h3 class="vw-more-articles-title">
		More Stories		<span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span>
	</h3>

	<div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>
		<h3 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/todays-video-celebrating-100-years-of-united-states-bishops/46688" class=""  itemprop="url" >
				Today&#8217;s video: Celebrating 100 years of United States Bishops			</a>
		</h3>

				<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/todays-video-celebrating-100-years-of-united-states-bishops/46688" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/07/bishops-hall-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="A Dominican addresses dozens of bishops waiting for Mass to begin (CT Photo/Gail Finke" srcset="http://www.thecatholictelegraph.com/wp-content/uploads/2017/07/bishops-hall-360x240.jpg 360w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/07/bishops-hall-300x200.jpg 300w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/07/bishops-hall-768x511.jpg 768w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/07/bishops-hall-1024x681.jpg 1024w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/07/bishops-hall-750x499.jpg 750w, http://www.thecatholictelegraph.com/wp-content/uploads/2017/07/bishops-hall.jpg 1600w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />								</a>
						
	</div>
	
</div>
</div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.thecatholictelegraph.com","ajax_url":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/inc/instant-search/instant-search.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/inc/post-shares/post-shares.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.fitvids.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/components/pace/pace.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-backstretch/jquery.backstretch.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.hoverIntent.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/imagesloaded.pkgd.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/isotope.pkgd.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.easing.compatibility.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.magnific-popup.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/modernizr.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/imgLiquid.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/raty/jquery.raty.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-superfish/superfish.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-tipsy/jquery.tipsy.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.newsTicker.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.sticky.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/swiper/swiper.jquery.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/www.thecatholictelegraph.com\/wp-content\/themes\/espresso","ajaxurl":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"6000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/main.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/shortcodes.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

		<!-- End WP Footer -->

	</body>

</html>
