<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US"> <!--<![endif]-->
	<head>
			
		<!-- WP Header -->
		<title>Catholic Schools Week: A letter from the Superintendent | Catholic Telegraph</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel="alternate" type="application/rss+xml" title="Catholic Telegraph &raquo; Feed" href="http://www.thecatholictelegraph.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Catholic Telegraph &raquo; Comments Feed" href="http://www.thecatholictelegraph.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Catholic Telegraph &raquo; iCal Feed" href="http://www.thecatholictelegraph.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Catholic Telegraph &raquo; Catholic Schools Week: A letter from the Superintendent Comments Feed" href="http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thecatholictelegraph.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thecatholictelegraph.com/wp-includes/css/dashicons.min.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/components/font-icons/entypo/css/entypo.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/components/font-icons/social-icons/css/zocial.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/css/bootstrap.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.thecatholictelegraph.com/wp-content/themes/espresso-child/style.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecatholictelegraph.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecatholictelegraph.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Glenmarian to students: &#8216;I had to find a way to serve God&#8217;' href='http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609' />
<link rel='next' title='Trump&#8217;s ban of refugees ignites firestorm, but also gains support' href='http://www.thecatholictelegraph.com/trumps-ban-of-refugees-ignites-firestorm-but-also-gains-support/38691' />
<meta name="generator" content="WordPress 4.3.8" />
<link rel='shortlink' href='http://www.thecatholictelegraph.com/?p=38715' />

<!-- This site is using AdRotate v3.17.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:250px; }
	.b-1 { margin:0px 0px 10px 0px; }
	.g-5 { min-width:0px; max-width:250px; }
	.b-5 { margin:0px 0px 10px 0px; }
	.g-8 { min-width:0px; max-width:250px; }
	.b-8 { margin:0px 0px 10px 0px; }
	.g-11 { min-width:0px; max-width:250px; }
	.b-11 { margin:0px 0px 10px 0px; }
	.g-12 { min-width:0px; max-width:250px; }
	.b-12 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>
<meta name="google-site-verification" content="hLq-0QaZRBFrRSI6Hia58R5Inghw5-GiFvCbutbvCUs" /><!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="">

<meta name="description" content="The site of the official newspaper of the Archdiocese of Cincinnati.">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://www.thecatholictelegraph.com/wp-content/uploads/2015/11/favicon.ico">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Catholic Telegraph">

					<meta property="og:title" content="Catholic Schools Week: A letter from the Superintendent">
			<meta property="og:description" content="By Susan Gibbons Superintendent of Archdiocesan Catholic Schools  It continues to be my honor and privilege to serve the of the Archdiocese of Cincinnati as your superintendent. I am blessed to witness excellence in Catholic education every day. During the week of January 29 – February 4, we will celebrate">
			<meta property="og:url" content="http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715"/>
						<meta property="og:image" content="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/CSW-MAss-2016-hubbard.jpeg" />
						
		
		<!-- End Facebook Integration -->
		<link rel='canonical' href='http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715' />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		/* Fix admin bar */
		.admin-bar .mm-page { padding-top: 32px !important; }
		@media screen and ( max-width: 782px ) {
			.admin-bar .mm-page { padding-top: 46px !important; }
		}

		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
		}
		/* End */
		
		a, a:hover, a:focus,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		#wp-calendar thead,
		.vw-accordion .ui-state-hover span,
		.vw-breadcrumb a:hover,
		h1 em, h2 em, h3 em, h4 em, h5 em, h6 em,
		.vw-post-share-big-number .vw-number
		{
			color: #c5ac57;
		}

		.vw-site-social-profile-icon:hover,
		.vw-breaking-news-label,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-post-box:hover .vw-post-format-icon i,
		.vw-gallery-direction-button:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		
		.vw-tag-links a,
		.vw-hamburger-icon:hover,
		.pace .pace-progress,
		.vw-review-score-percentage .vw-review-item-score, .vw-review-score-points .vw-review-item-score,
		.vw-pricing-featured .vw-pricing-title,
		.vw-menu-location-top .menu-item-depth-0:after,
		.no-touch input[type=button]:hover, .no-touch input[type=submit]:hover, .no-touch button:hover, .no-touch .vw-button:hover, .no-touch .woocommerce a.button:hover, .no-touch .woocommerce button.button:hover, .no-touch .woocommerce input.button:hover, .no-touch .woocommerce #respond input#submit:hover,
		/*.vw-page-content .vw-page-title-box .vw-label,*/
		.vw-breaking-news-title,
		.vw-quote-icon,
		.vw-dropcap-circle, .vw-dropcap-box,
		.vw-accordion .ui-icon:before,
		.vw-post-categories .vw-sticky-link,
		.no-touch .vw-swiper-arrow-left:hover, .no-touch .vw-swiper-arrow-right:hover,
		.vw-post-categories > div,
		.vw-previous-link-page:hover, .vw-next-link-page:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-box-summary .vw-review-total-score,
		.vw-author-socials .vw-icon-social,
		.vw-instant-search-buton:hover,
		.vw-scroll-to-top
		{
			background-color: #c5ac57;
		}

		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.vw-author-socials .vw-icon-social,
		.vw-tabs.vw-style-top-tab .vw-tab-titles,
		.vw-fixed-tab .vw-fixed-tab-title:hover, .vw-fixed-tab .vw-fixed-tab-title.is-active,
		.vw-site-footer
		{
			border-color: #c5ac57;
		}

		.vw-tabs.vw-style-top-tab .vw-tab-title.active {
			background-color: #c5ac57;
			border-color: #c5ac57;
		}

		/* Header font */
		input[type=button], input[type=submit], button, .vw-button,
		.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit,
		.vw-header-font-family,
		.vw-pricing-price,
		.vw-quote, blockquote,
		.vw-copyright,
		.vw-mega-menu-type-links-4-cols .menu-item-depth-1 > .menu-link {
			font-family: Oswald;
		}

		/* Body font */
		.vw-breaking-news-link {
			font-family: Open Sans;
		}

		.vw-page-title-section.vw-has-background .col-sm-12 {
			padding-top: 200px;
		}

		
		/* bbPress */
		
		
		/* Custom Styles */
		                                    	</style>
	<!-- End Theme's Custom CSS -->
	<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-post-categories,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,#bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,#bbpress-forums #bbp-user-wrapper h2.entry-title,.widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-post-categories,.wf-loading .vw-review-item-title,.wf-loading .vw-previous-link-page, .vw-next-link-page,.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-post-categories,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-previous-link-page, .vw-next-link-page,.ie.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.ie.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.ie.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:10px;margin-right:0;margin-bottom:10px;margin-left:0;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-inner{background:#3e3e3e;}.vw-menu-location-main .main-menu-link{color:#ffffff;}.vw-menu-location-main .main-menu-link:hover{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#c5ac57;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#222222;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title,.vw-site-footer-sidebars .vw-social-counter-count{color:#ffffff;}.vw-site-footer-sidebars{color:#dcdcdc;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#b4b4b4;}</style>		<!-- End WP Header -->

	</head>
	<body id="site-top" class="single single-post postid-38715 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-classic-no-featured-image tribe-theme-parent-espresso tribe-theme-child-espresso-child page-template-single-php">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			<!-- Top Bar -->
<div class="vw-top-bar">

	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-inner">

					<div class="vw-top-bar-left">
						<!-- Top Menu -->
<nav class="vw-menu-top-wrapper">
<ul id="menu-top-header" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-38146 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/fish-fry-guide" class="menu-link main-menu-link"><span>Fish Fry Guide</span></a></li>
<li class="nav-menu-item-31924 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/mass-times" class="menu-link main-menu-link"><span>Mass Times &#038; More</span></a></li>
<li class="nav-menu-item-33258 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/about-us" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li></ul></nav>
<!-- End Top Menu -->					</div>
					
					<div class="vw-top-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="http://www.facebook.com/pages/The-Catholic-Telegraph/51189136716?ref=ts" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="http://twitter.com/cathtelegraph" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>
									<a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a>
							</div>

				</div>
			</div>
		</div>
	</div>

</div>
<!-- End Top Bar -->
			
<!-- Site Header : Left Logo with ad -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" >
	
	<a class="vw-logo-link" href="http://www.thecatholictelegraph.com"  itemprop="url" >
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://www.thecatholictelegraph.com/wp-content/uploads/2015/11/logo.png" width="418" height="144" alt="Catholic Telegraph"  itemprop="logo" >

			</a>

</div>
<!-- End Logo -->					
					<div class="header-ad">
						<!-- Either there are no banners, they are disabled or none qualified for this location! -->					</div>

					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				
				<div class="vw-menu-main-inner">

					<ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-29700 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/" class="menu-link main-menu-link"  itemprop="url"  ><span>Home</span></a></li>
<li class="nav-menu-item-29701 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children vw-mega-menu-type-classic vw-cat-id-102624"><a  href="http://www.thecatholictelegraph.com/category/local-news" class="menu-link main-menu-link"  itemprop="url"  ><span>Local News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29703 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/features" class="menu-link sub-menu-link"  itemprop="url"  ><span>Features</span></a></li>
	<li class="nav-menu-item-29702 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/commentary" class="menu-link sub-menu-link"  itemprop="url"  ><span>Commentary</span></a></li>
	<li class="nav-menu-item-29704 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/jubilarians" class="menu-link sub-menu-link"  itemprop="url"  ><span>Jubilarians</span></a></li>
	<li class="nav-menu-item-29705 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.thecatholictelegraph.com/category/obits" class="menu-link sub-menu-link"  itemprop="url"  ><span>Obits</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-29726 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-102625"><a  href="http://www.thecatholictelegraph.com/category/national-world-news" class="menu-link main-menu-link"  itemprop="url"  ><span>National &#038; World News</span></a></li>
<li class="nav-menu-item-29728 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-102627"><a  href="http://www.thecatholictelegraph.com/category/vocations" class="menu-link main-menu-link"  itemprop="url"  ><span>Vocations</span></a></li>
<li class="nav-menu-item-29727 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-102626"><a  href="http://www.thecatholictelegraph.com/category/respect-life" class="menu-link main-menu-link"  itemprop="url"  ><span>Respect Life</span></a></li>
<li class="nav-menu-item-29733 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/contact-us" class="menu-link main-menu-link"  itemprop="url"  ><span>Contact Us</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29734 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/change-of-address" class="menu-link sub-menu-link"  itemprop="url"  ><span>Change of Address</span></a></li>
	<li class="nav-menu-item-29735 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/pilgrimage" class="menu-link sub-menu-link"  itemprop="url"  ><span>Pilgrimage</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-29729 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children vw-mega-menu-type-classic"><a  href="/calendar" class="menu-link main-menu-link"  itemprop="url"  ><span>Events</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-30006 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/mass-times" class="menu-link sub-menu-link"  itemprop="url"  ><span>Mass Times &#038; More</span></a></li>
	<li class="nav-menu-item-30007 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.thecatholictelegraph.com/fish-fry-guide" class="menu-link sub-menu-link"  itemprop="url"  ><span>Fish Frys</span></a></li>
	<li class="nav-menu-item-29732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="/festivals" class="menu-link sub-menu-link"  itemprop="url"  ><span>Festivals</span></a></li>
	<li class="nav-menu-item-30022 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.thecatholictelegraph.com/calendar/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Events</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-29736 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/about-us" class="menu-link main-menu-link"  itemprop="url"  ><span>About</span></a></li>
<li class="nav-menu-item-29737 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://www.thecatholictelegraph.com/subscribe" class="menu-link main-menu-link"  itemprop="url"  ><span>Subscribe</span></a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li> </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-main-menu-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons">		<span class="vw-search-buton main-menu-item">
			<a class="vw-search-buton" href="http://www.thecatholictelegraph.com/search"><i class="vw-icon icon-iconic-search"></i></a>
		</span>
		</li><li class="nav-menu-item-29700 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-29701 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.thecatholictelegraph.com/category/local-news" class="menu-link main-menu-link"><span>Local News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29703 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/features" class="menu-link sub-menu-link"><span>Features</span></a></li>
	<li class="nav-menu-item-29702 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/commentary" class="menu-link sub-menu-link"><span>Commentary</span></a></li>
	<li class="nav-menu-item-29704 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/jubilarians" class="menu-link sub-menu-link"><span>Jubilarians</span></a></li>
	<li class="nav-menu-item-29705 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/obits" class="menu-link sub-menu-link"><span>Obits</span></a></li>
</ul>
</li>
<li class="nav-menu-item-29726 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/national-world-news" class="menu-link main-menu-link"><span>National &#038; World News</span></a></li>
<li class="nav-menu-item-29728 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/vocations" class="menu-link main-menu-link"><span>Vocations</span></a></li>
<li class="nav-menu-item-29727 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecatholictelegraph.com/category/respect-life" class="menu-link main-menu-link"><span>Respect Life</span></a></li>
<li class="nav-menu-item-29733 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.thecatholictelegraph.com/contact-us" class="menu-link main-menu-link"><span>Contact Us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-29734 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/change-of-address" class="menu-link sub-menu-link"><span>Change of Address</span></a></li>
	<li class="nav-menu-item-29735 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/pilgrimage" class="menu-link sub-menu-link"><span>Pilgrimage</span></a></li>
</ul>
</li>
<li class="nav-menu-item-29729 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/calendar" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-30006 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/mass-times" class="menu-link sub-menu-link"><span>Mass Times &#038; More</span></a></li>
	<li class="nav-menu-item-30007 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/fish-fry-guide" class="menu-link sub-menu-link"><span>Fish Frys</span></a></li>
	<li class="nav-menu-item-29732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/festivals" class="menu-link sub-menu-link"><span>Festivals</span></a></li>
	<li class="nav-menu-item-30022 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thecatholictelegraph.com/calendar/" class="menu-link sub-menu-link"><span>Events</span></a></li>
</ul>
</li>
<li class="nav-menu-item-29736 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/about-us" class="menu-link main-menu-link"><span>About</span></a></li>
<li class="nav-menu-item-29737 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecatholictelegraph.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li></ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo with ad -->

				
<div class="vw-breaking-news-bar">
	<div class="clearfix"></div>
	<div class="vw-breaking-news">
		<div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-large-carousel">
	<div class="swiper-container">
		<div class="swiper-wrapper">
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/CSW-MAss-2016-hubbard-360x240.jpeg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="CT PHOTO/E.L. HUBBARD
The 42nd annual Catholic Schools Week Mass begins with a procession of school banners at the Cathedral of Saint Peter in Chains in Cincinnati Tuesday, Feb. 2, 2016." itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102623 vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" title="Permalink to Catholic Schools Week: A letter from the Superintendent" rel="bookmark"  itemprop="url" >Catholic Schools Week: A letter from the Superintendent</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" class="vw-post-date" title="Permalink to Catholic Schools Week: A letter from the Superintendent" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" class="vw-post-date updated" title="Permalink to Catholic Schools Week: A letter from the Superintendent" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-31T11:03:44+00:00">January 31, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/Neil-Career-Day-2-360x240.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="Neil Career Day 2" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609" title="Permalink to Glenmarian to students: &#8216;I had to find a way to serve God&#8217;" rel="bookmark"  itemprop="url" >Glenmarian to students: &#8216;I had to find a way to serve God&#8217;</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609" class="vw-post-date" title="Permalink to Glenmarian to students: &#8216;I had to find a way to serve God&#8217;" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609" class="vw-post-date updated" title="Permalink to Glenmarian to students: &#8216;I had to find a way to serve God&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-31T11:00:45+00:00">January 31, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/earth-shepherds-dedicate-tree-to-pope-francis-in-ceremony-at-good-shepherd/38576" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/Earth-Shepherds-cmyk-360x240.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="Earth Shepherds members Marianne and James Heileman place mulch around a Kentucky Yellowwood tree planted on Good Shepherd Parish grounds Dec. 11, as other members of the group look on. The environmental stewardship group dedicated the tree to Pope Francis. (Courtesy Photo)" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/earth-shepherds-dedicate-tree-to-pope-francis-in-ceremony-at-good-shepherd/38576" title="Permalink to Earth Shepherds dedicate tree to Pope Francis in ceremony at Good Shepherd" rel="bookmark"  itemprop="url" >Earth Shepherds dedicate tree to Pope Francis in ceremony at Good Shepherd</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/earth-shepherds-dedicate-tree-to-pope-francis-in-ceremony-at-good-shepherd/38576" class="vw-post-date" title="Permalink to Earth Shepherds dedicate tree to Pope Francis in ceremony at Good Shepherd" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/earth-shepherds-dedicate-tree-to-pope-francis-in-ceremony-at-good-shepherd/38576" class="vw-post-date updated" title="Permalink to Earth Shepherds dedicate tree to Pope Francis in ceremony at Good Shepherd" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-31T02:26:29+00:00">January 31, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/catholic-charities-of-southwestern-ohio-statement-on-refugees/38696" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/pedro-360x240.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="pedro" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/catholic-charities-of-southwestern-ohio-statement-on-refugees/38696" title="Permalink to Catholic Charities of Southwestern Ohio Statement on Refugees" rel="bookmark"  itemprop="url" >Catholic Charities of Southwestern Ohio Statement on Refugees</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/catholic-charities-of-southwestern-ohio-statement-on-refugees/38696" class="vw-post-date" title="Permalink to Catholic Charities of Southwestern Ohio Statement on Refugees" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/catholic-charities-of-southwestern-ohio-statement-on-refugees/38696" class="vw-post-date updated" title="Permalink to Catholic Charities of Southwestern Ohio Statement on Refugees" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-30T18:24:21+00:00">January 30, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/archdiocese-of-cincinnati-statement-for-mayors-press-conference/38692" rel="bookmark">
			<img width="300" height="228" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/refugees-Congo2-300x228.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="refugees-Congo2-300x228" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/archdiocese-of-cincinnati-statement-for-mayors-press-conference/38692" title="Permalink to Archdiocese of Cincinnati Statement for Mayor’s Press Conference" rel="bookmark"  itemprop="url" >Archdiocese of Cincinnati Statement for Mayor’s Press Conference</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/archdiocese-of-cincinnati-statement-for-mayors-press-conference/38692" class="vw-post-date" title="Permalink to Archdiocese of Cincinnati Statement for Mayor’s Press Conference" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/archdiocese-of-cincinnati-statement-for-mayors-press-conference/38692" class="vw-post-date updated" title="Permalink to Archdiocese of Cincinnati Statement for Mayor’s Press Conference" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-30T18:08:42+00:00">January 30, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-two-summit-country-day-mock-trial-teams-advance/38568" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/summit2-360x240.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="summit2" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-two-summit-country-day-mock-trial-teams-advance/38568" title="Permalink to A picture says a thousand words: Two Summit Country Day Mock Trial Teams Advance" rel="bookmark"  itemprop="url" >A picture says a thousand words: Two Summit Country Day Mock Trial Teams Advance</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-two-summit-country-day-mock-trial-teams-advance/38568" class="vw-post-date" title="Permalink to A picture says a thousand words: Two Summit Country Day Mock Trial Teams Advance" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/a-picture-says-a-thousand-words-two-summit-country-day-mock-trial-teams-advance/38568" class="vw-post-date updated" title="Permalink to A picture says a thousand words: Two Summit Country Day Mock Trial Teams Advance" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-30T12:04:11+00:00">January 30, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/archbishop-timothy-broglio-featured-speaker-at-la-salle-veteran-appreciation-day/38533" rel="bookmark">
			<img width="256" height="175" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/broglio.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="broglio" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/archbishop-timothy-broglio-featured-speaker-at-la-salle-veteran-appreciation-day/38533" title="Permalink to Archbishop Timothy Broglio Featured Speaker at La Salle Veteran Appreciation Day" rel="bookmark"  itemprop="url" >Archbishop Timothy Broglio Featured Speaker at La Salle Veteran Appreciation Day</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/archbishop-timothy-broglio-featured-speaker-at-la-salle-veteran-appreciation-day/38533" class="vw-post-date" title="Permalink to Archbishop Timothy Broglio Featured Speaker at La Salle Veteran Appreciation Day" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/archbishop-timothy-broglio-featured-speaker-at-la-salle-veteran-appreciation-day/38533" class="vw-post-date updated" title="Permalink to Archbishop Timothy Broglio Featured Speaker at La Salle Veteran Appreciation Day" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-30T12:01:28+00:00">January 30, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

			<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/st-anthony-quad-beer-to-debut-fat-tuesday/38390" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/Frank-and-Carl-cmyk-360x240.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="Frank and Carl cmyk" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102622" href="http://www.thecatholictelegraph.com/category/features" title="View all posts in Features" rel="category">Features</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102622 vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a></div></div>			<h3 class="vw-post-box-title"><a href="http://www.thecatholictelegraph.com/st-anthony-quad-beer-to-debut-fat-tuesday/38390" title="Permalink to St. Anthony Quad Beer to Debut Fat Tuesday" rel="bookmark"  itemprop="url" >St. Anthony Quad Beer to Debut Fat Tuesday</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.thecatholictelegraph.com/st-anthony-quad-beer-to-debut-fat-tuesday/38390" class="vw-post-date" title="Permalink to St. Anthony Quad Beer to Debut Fat Tuesday" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/st-anthony-quad-beer-to-debut-fat-tuesday/38390" class="vw-post-date updated" title="Permalink to St. Anthony Quad Beer to Debut Fat Tuesday" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-30T00:38:26+00:00">January 30, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
				</div>
	</div>
</div>	</div>
</div>


			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="vw-main-post post-38715 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page category-local-news tag-catholic-schools-week tag-susan-gibbons">

							<div class="vw-breadcrumb vw-breadcrumb-envirra" xmlns:v="http://rdf.data-vocabulary.org/#"><span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.thecatholictelegraph.com/" class="home">Home</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.thecatholictelegraph.com/category/home-page" title="Home Page">Home Page</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span class="vw-breadcrumb-item-last">Catholic Schools Week: A letter from the Superintendent</span></span></div>
							<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102623 vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a></div></div>							
							<h1 class="entry-title">Catholic Schools Week: A letter from the Superintendent</h1>
							
							
							<span class="author vcard hidden"><span class="fn">The Catholic Telegraph</span></span>
							<span class="updated hidden">2017-01-31</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >


			
				<i class="vw-icon icon-entypo-user"></i>
				<a class="author-name" href="http://www.thecatholictelegraph.com/author/admin" title="View all posts by The Catholic Telegraph" rel="author"  itemprop="name" >The Catholic Telegraph</a>

			
		</span>

		<span class="vw-post-meta-separator">/</span>
		<i class="vw-icon icon-entypo-clock"></i> <a href="http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" class="vw-post-date updated" title="Permalink to Catholic Schools Week: A letter from the Superintendent" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-31T11:03:44+00:00">January 31, 2017</time></a>
		
		
			<span class="vw-post-meta-separator">/</span>			
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-38715" data-post-id="38715" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">72</span></span>
		
	</div>

	<div class="vw-post-meta-icons">



	</div>
</div>							
							<div class="vw-post-share-box">
	<div class="vw-post-share-big-number">
		<div class="vw-number">0</div>
		<div class="vw-unit">Shares</div>
	</div>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecatholictelegraph.com%2Fcatholic-schools-week-a-letter-from-the-superintendent%2F38715" data-post-id="38715" data-share-to="facebook" data-width="500" data-height="300" title="Share to Facebook">
		<i class="vw-icon icon-social-facebook"></i>
		<span class="vw-button-label">Facebook</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=Catholic+Schools+Week%3A+A+letter+from+the+Superintendent%20-%20http%3A%2F%2Fwww.thecatholictelegraph.com%2Fcatholic-schools-week-a-letter-from-the-superintendent%2F38715" data-post-id="38715" data-share-to="twitter" data-width="500" data-height="300" title="Share to Twitter">
		<i class="vw-icon icon-social-twitter"></i>
		<span class="vw-button-label">Twitter</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecatholictelegraph.com%2Fcatholic-schools-week-a-letter-from-the-superintendent%2F38715&#038;media=http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/CSW-MAss-2016-hubbard.jpeg&#038;description=Catholic+Schools+Week%3A+A+letter+from+the+Superintendent" data-post-id="38715" data-share-to="pinterest" data-width="750" data-height="300" title="Share to Pinterest">
		<i class="vw-icon icon-social-pinterest"></i>
		<span class="vw-button-label">Pinterest</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fwww.thecatholictelegraph.com%2Fcatholic-schools-week-a-letter-from-the-superintendent%2F38715" data-post-id="38715" data-share-to="gplus" data-width="500" data-height="475" title="Share to Google+">
		<i class="vw-icon icon-social-gplus"></i>
		<span class="vw-button-label">Google+</span>
	</a>
</div>
							
																
							
							<div class="vw-post-content clearfix"><figure id="attachment_31398" style="width: 240px;" class="wp-caption alignright"><a href="http://www.thecatholictelegraph.com/wp-content/uploads/2016/01/Susan-Gibbons.jpeg"><img class="size-medium wp-image-31398" src="http://www.thecatholictelegraph.com/wp-content/uploads/2016/01/Susan-Gibbons-240x300.jpeg" alt="Susan Gibbons" width="240" height="300" /></a><figcaption class="wp-caption-text">Susan Gibbons</figcaption></figure>
<p><strong>By Susan Gibbons</strong></p>
<p><strong>Superintendent of Archdiocesan Catholic Schools</strong></p>
<p><strong> </strong>It continues to be my honor and privilege to serve the of the Archdiocese of Cincinnati as your superintendent. I am blessed to witness excellence in Catholic education every day. During the week of January 29 – February 4, we will celebrate our annual Catholic Schools Week. This year our theme is:</p>
<p><strong><em>Catholic Schools: Communities of Faith, Knowledge and Service</em></strong></p>
<p><strong> </strong>I believe we are living out this theme within the Archdiocese of Cincinnati.</p>
<p><strong><em>Faith</em></strong></p>
<p>Our schools are communities of faith within whose walls extraordinary people are working to build the Kingdom of God. Our teachers and principals strive to provide not only challenging educational programs for students but the added and most important element of education, Catholicism. Our faith adds an aspect to learning that is poignant and creates a personal dimension that will remain long past our school years. The lessons of faith are remembered and ingrained into the hearts of our children.</p>
<p>Catholic education would not be possible without the unique partnership between parents and educators to foster a challenging and positive learning environment for the children we are blessed to serve. We are grateful to parents for their support of our teachers and administrators, for their hard work and efforts to make Catholic education a priority for their children. This is a tremendous example of love and support. Together, we are building <em>communities of faith</em>.</p>
<p><strong><em>Knowledge</em></strong></p>
<p>Our Catholic schools are well known for the tradition of academic excellence. All students are challenged to grow and learn within the walls of our schools. Our administrators and educators are also being challenged to provide 21<sup>st</sup> century learning to all students. This training leads to new and exciting developments in education. Professional development is a priority in all of our schools. Our Catholic school educators are leading students by their example of life-long learning.</p>
<p><strong><em>Service</em></strong></p>
<p>Students in our Catholic schools perform many hours of service annually within their neighborhoods and communities. Service is an outgrowth of our faith and is the outward demonstration of our love for those who are in need.</p>
<p>This year, in particular, we are extremely grateful to all of our donors who made the “<em>One Faith, One Hope, One Love”</em> campaign such a huge success. Beginning with the 2017-2018 school year, the first distribution of tuition grants from this campaign will be awarded. Applications are being accepted through January 31, 2017 for the upcoming school year (see <a href="http://www.catholicbestchoice.org/">CatholicBestChoice.org</a> for details). Our Catholic Education Foundation Board and Catholic Schools Office are working diligently to assure your generous donations are spent wisely and well. Thank you for your <em>service</em> to our children.</p>
<p>In summation, there are many people who make Catholic education possible for the children of the Archdiocese of Cincinnati. On behalf of the 42,000 children we serve in our Catholic schools, <strong>thank you</strong> for creating a future for children that is rooted in faith and love.</p>
<p><em>Susan Gibbons is a native of Dayton and a former teacher and principal of Catholic Schools in the Archdiocese. She became Superintendent in 2015.</em></p>
</div>

							
							<div class="vw-tag-links"><span class="vw-tag-links-title">Tags:</span><a href="http://www.thecatholictelegraph.com/tag/catholic-schools-week" rel="tag">Catholic Schools Week</a><a href="http://www.thecatholictelegraph.com/tag/susan-gibbons" rel="tag">Susan Gibbons</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
			<a class="vw-post-navigation-previous" href="http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h3 class="vw-post-navigation-title">
				Glenmarian to students: 'I had to find a way to serve God'			</h3>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="http://www.thecatholictelegraph.com/trumps-ban-of-refugees-ignites-firestorm-but-also-gains-support/38691">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h3 class="vw-post-navigation-title">
				Trump's ban of refugees ignites firestorm, but also gains support			</h3>
		</div>
	</a>
	</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

	<h3 class="vw-about-author-title"><span>The Author</span></h3>

	<a class="vw-author-avatar" href="http://www.thecatholictelegraph.com/author/admin" title="Posts by The Catholic Telegraph"><img itemprop="image" src="http://www.thecatholictelegraph.com/wp-content/uploads/2015/11/logo.png" width="110" height="38" alt="The Catholic Telegraph" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" /></a>
	<div class="vw-about-author-info">
		<h3 class="vw-author-name"  itemprop="name" >The Catholic Telegraph</h3>
		<p class="vw-author-bio"  itemprop="description" >Founded in 1831, The Catholic Telegraph is the official news source of the Archdiocese of Cincinnati.</p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-small-top-thumbnail vw-post-loop-small-top-thumbnail-2 vw-post-loop-col-2">	
	<div class="row">
		<div class="col-sm-12">

			<div class="vw-block-grid vw-block-grid-xs-2 vw-block-grid-md-4">
			
			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609" rel="bookmark">
		<img width="165" height="116" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/Neil-Career-Day-2-165x116.jpg" class="attachment-vw_one_six_thumbnail wp-post-image" alt="Neil Career Day 2" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/glenmarian-to-students-i-had-to-find-a-way-to-serve-god/38609" title="Permalink to Glenmarian to students: &#8216;I had to find a way to serve God&#8217;" rel="bookmark"  itemprop="url" >Glenmarian to students: &#8216;I had to find a way to serve God&#8217;</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/gibbons-appointed-permanent-superintendent-of-archdiocesan-schools/34289" rel="bookmark">
		<img width="165" height="89" src="http://www.thecatholictelegraph.com/wp-content/uploads/2015/09/GIbbons-1-main.jpg" class="attachment-vw_one_six_thumbnail wp-post-image" alt="Susan Gibbons has been named as the new Director of Educational Services and su" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/gibbons-appointed-permanent-superintendent-of-archdiocesan-schools/34289" title="Permalink to Gibbons appointed permanent superintendent of archdiocesan schools" rel="bookmark"  itemprop="url" >Gibbons appointed permanent superintendent of archdiocesan schools</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/st-michael-principal-treks-in-support-of-her-school/31698" rel="bookmark">
		<img width="165" height="116" src="http://www.thecatholictelegraph.com/wp-content/uploads/2016/02/principal-trek-165x116.jpg" class="attachment-vw_one_six_thumbnail wp-post-image" alt="Mary Martin, principal of St. Michael in Ripley, earned more than $3,000 for her school while trekking through Florida. (Courtesy Photo)" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/st-michael-principal-treks-in-support-of-her-school/31698" title="Permalink to St. Michael principal treks in support of her school" rel="bookmark"  itemprop="url" >St. Michael principal treks in support of her school</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/st-cecilia-school-in-oakley-sees-22-students-baptized/31647" rel="bookmark">
		<img width="165" height="116" src="http://www.thecatholictelegraph.com/wp-content/uploads/2016/02/Cecila-1-165x116.jpg" class="attachment-vw_one_six_thumbnail wp-post-image" alt="Father Jamie Weber, pastor of St. Cecilia, poses for a photo with a group of recently baptized students. (Courtesy Photo)" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/st-cecilia-school-in-oakley-sees-22-students-baptized/31647" title="Permalink to St. Cecilia School in Oakley sees 22 students baptized" rel="bookmark"  itemprop="url" >St. Cecilia School in Oakley sees 22 students baptized</a>
		</h5>

	</div>
</div>				</div>

			
			</div>

		</div>
	</div>
</div>
</div>
				
			</div>

			
		
	<aside class="vw-page-sidebar vw-page-sidebar-right" itemscope="" itemtype="http://schema.org/WPSideBar">
		<meta itemprop="name" content="Right Sidebar">
		<div class="vw-sticky-sidebar-wrapper" style="display: block; height: 960px; width: auto; margin: auto; position: relative; float: none; left: auto; right: auto; top: auto; bottom: auto; vertical-align: top;">
			<div class="vw-sticky-sidebar" style="width: 360px; top: 0px; bottom: auto; left: 0px; right: auto; position: absolute;">
				<div id="adrotate_widgets-5" class="widget widget_adrotate_widgets">
				<div class="g g-11"><div class="g-col b-11 a-137"><a class="gofollow" data-track="MTM3LDExLDEsMTA=" href="http://www.thecatholictelegraph.com/pilgrimage"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/ireland-square.jpg" /></a></div></div><div class="g g-11"><div class="g-col b-11 a-102"><a href="http://www.thecatholictelegraph.com/contact-us"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2015/11/1_House_ad.jpg" /></a></div></div><div class="g g-11"><div class="g-col b-11 a-138"><a href="http://www.thecatholictelegraph.com/pilgrimage"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/holy-land-square.jpg" /></a></div></div>				</div>
			</div>
		</div>
	</aside>

		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
		<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-6">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About The Catholic Telegraph</span></h3>			<div class="textwidget"><p>The Catholic Telegraph is the official newspaper of the Archdiocese of Cincinnati.<br />
<a class="footer-logo" href="http://www.catholiccincinnati.org/" target="_blank"><img src="/wp-content/uploads/2015/11/arch-logo-COLOR-final.png"/></a></p>
</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29690"><a href="http://www.thecatholictelegraph.com/">Home Page</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29691"><a href="http://www.thecatholictelegraph.com/category/local-news">Local News</a></li>
<li id="menu-item-29692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29692"><a href="http://www.thecatholictelegraph.com/category/national-world-news">National &#038; World News</a></li>
<li id="menu-item-29693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29693"><a href="http://www.thecatholictelegraph.com/category/obits">Obits</a></li>
<li id="menu-item-29694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694"><a href="/calendar">Events</a></li>
<li id="menu-item-29695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29695"><a href="http://www.thecatholictelegraph.com/contact-us">Contact</a></li>
<li id="menu-item-29696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29696"><a href="http://www.thecatholictelegraph.com/about-us">About</a></li>
<li id="menu-item-29697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29697"><a href="http://www.thecatholictelegraph.com/subscribe">Subscribe</a></li>
<li id="menu-item-29698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29698"><a href="http://www.thecatholictelegraph.com/resources">Resources</a></li>
<li id="menu-item-29699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29699"><a href="http://www.thecatholictelegraph.com/epistle">E-pistle Weekly Newsletter</a></li>
<li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.thecatholictelegraph.com/"><input class="text_input" type="text" name="s" id="s" placeholder="Search For:" /><input type="submit" class="my-wp-search" id="searchsubmit" value="Go!" /></form></li></ul></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-6">						<div class="vw-sticky-sidebar">
							<div class="g g-3"><div class="g-single a-7"><a href="http://www.daytonchurchsupply.com/" target="_blank"><img src="http://www.thecatholictelegraph.com/wp-content/uploads/2011/10/1147_dayton_630x220.jpg" /></a></div></div>						</div>
					</aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="http://www.facebook.com/pages/The-Catholic-Telegraph/51189136716?ref=ts" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="http://twitter.com/cathtelegraph" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7868721-1");
pageTracker._trackPageview();
} catch(err) {}</script>
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span>
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Catholic Schools Week: A letter from the Superintendent</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" data-post-id="38715" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Catholic+Schools+Week%3A+A+letter+from+the+Superintendent%20-%20http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" data-post-id="38715" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715&#038;media=http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/CSW-MAss-2016-hubbard.jpeg&#038;description=Catholic+Schools+Week%3A+A+letter+from+the+Superintendent" data-post-id="38715" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://www.thecatholictelegraph.com/catholic-schools-week-a-letter-from-the-superintendent/38715" data-post-id="38715" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<div class="vw-more-articles">
	
	<h3 class="vw-more-articles-title">
		More Stories		<span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span>
	</h3>

	<div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-102623" href="http://www.thecatholictelegraph.com/category/home-page" title="View all posts in Home Page" rel="category">Home Page</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102623 vw-category-link vw-cat-id-102624" href="http://www.thecatholictelegraph.com/category/local-news" title="View all posts in Local News" rel="category">Local News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-102623 vw-category-link vw-cat-id-102624 vw-category-link vw-cat-id-102626" href="http://www.thecatholictelegraph.com/category/respect-life" title="View all posts in Respect Life" rel="category">Respect Life</a></div></div>
		<h3 class="vw-post-box-title">
			<a href="http://www.thecatholictelegraph.com/scenes-from-march-for-life-in-washington-dc-2017/38625" class=""  itemprop="url" >
				Scenes from March for Life in Washington DC 2017			</a>
		</h3>

				<a class="vw-post-box-thumbnail" href="http://www.thecatholictelegraph.com/scenes-from-march-for-life-in-washington-dc-2017/38625" rel="bookmark">
			<img width="360" height="240" src="http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/marchinwashingtongeneral-360x240.jpg" class="attachment-vw_one_third_thumbnail wp-post-image" alt="marchinwashingtongeneral" itemprop="image" />								</a>
						
	</div>
	
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.thecatholictelegraph.com","ajax_url":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/inc/instant-search/instant-search.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/inc/post-shares/post-shares.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.fitvids.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/components/pace/pace.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-backstretch/jquery.backstretch.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.hoverIntent.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/imagesloaded.pkgd.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/isotope.pkgd.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.easing.compatibility.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.magnific-popup.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/modernizr.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/imgLiquid.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/raty/jquery.raty.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-superfish/superfish.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-tipsy/jquery.tipsy.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.newsTicker.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery.sticky.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/swiper/swiper.jquery.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/www.thecatholictelegraph.com\/wp-content\/themes\/espresso","ajaxurl":"http:\/\/www.thecatholictelegraph.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"6000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/main.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/themes/espresso/js/shortcodes.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.thecatholictelegraph.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.3.8'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> CT PHOTO/E.L. HUBBARD
The 42nd annual Catholic Schools Week Mass begins with a procession of school banners at the Cathedral of Saint Peter in Chains in Cincinnati Tuesday, Feb. 2, 2016.</div>					</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['http://www.thecatholictelegraph.com/wp-content/uploads/2017/01/CSW-MAss-2016-hubbard-1263x560.jpeg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

			<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

		<!-- End WP Footer -->

	</body>

</html>
